

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
    <meta name="author" content="RICK SMITH, WRAL TechWire Editor" />
<script src="//cdn.blueconic.net/capitolbroadcasting.js" async></script>
<title>Triangle partnership assembling task force, picks co-chairs to drive Amazon HQ pitch :: Editor&#039;s Blog at WRAL TechWire</title>
<meta name="description" content="Developer John Kane and the Research Triangle Regional Partnership are assembling a task force to prepare a &quot;regional response&quot; in pitching for the Amazon HQ2 project. Two tech executives have been asked to serve as co-chairs." />
<meta name="keywords" content="Employment, New jobs, Economic development" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="Content-Language" content="en" />
<meta http-equiv="imagetoolbar" content="no" />

<link rel="icon" type="image/ico" href="http://wraltechwire.com/favicon.ico" />
<link rel="Shortcut Icon" type="image/png" href="http://wraltechwire.com/favicon.png" />

<!-- Chartbeat code -->
<script type="text/javascript">
/* <![CDATA[ */
  var _sf_startpt=(new Date()).getTime();
/* ]]> */
</script>

<!-- Quantcast Tag - NOSCRIPT portion location in navbar -->
<script type="text/javascript">
    var _qevents = _qevents || [];

    (function() {
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);
    })();

    _qevents.push({
        qacct:"p-JqWQhbRxerRZe"
    });
</script>
    
    
    

    <link rel="Stylesheet" type="text/css" href="https://wwwcache.wraltechwire.com/presentation/v3/css/site.css?v=20161024a" media="screen" title="Normal WRAL Tech Wire Style" />
<link rel="Stylesheet" type="text/css" href="https://wwwcache.wraltechwire.com/presentation/v3/css/print.css?v=20161024a" media="print" title="Normal WRAL Tech Wire Style" />


    
    

    

    <script type="text/javascript" src="https://wwwcache.wraltechwire.com/presentation/v2/javascript/site-compressed.js"></script>
    
    <script type="text/javascript" src="https://wwwcache.wraltechwire.com/presentation/v2/javascript/mootools-1.2-compressed.js"></script><script type="text/javascript" src="https://wwwcache.wraltechwire.com/presentation/v2/javascript/mootools-1.2-more-compressed.js"></script>
    <!-- Cleeng API -->
<script type="text/javascript" src="http://cdn.cleeng.com/js-api/3.0/api.js" ></script>

<script type="text/javascript">
/* <!-- */
    
    CleengApi.setAuthOption('publisherId',359044921);

    function create_modal()
    {
        $('processing_modal_background').morph({opacity:[0.1,0.6], display:'block'}); 
        $('processing_modal').morph({
                                    display:'block',
                                    top:  160,  
                                    left: window.innerWidth / 2 - 300, 
                                    visibility: 'visible', 
                                    opacity: 1
        });   
    }
    
    function destroy_modal()
    {
        $('processing_modal_background').fade('out');  
        $('processing_modal').fade('out');     
    }

    function create_offsite_modal()
    {
        $('processing_modal_background').morph({opacity:[0.1,0.6], display:'block'});
                $('offsite_modal').morph({
                                    display:'block',
                                    top:  160,
                                    left: window.innerWidth / 2 - 300,
                                    visibility: 'visible',
                                    opacity: 1
        });
    }

    function destroy_offsite_modal()
    {
        $('processing_modal_background').fade('out');
        $('offsite_modal').fade('out');
    }
    
    function cleeng_login()
    {
        create_modal();
        CleengApi.login(function(result) { if (result.customerToken) { after_cleeng_action('login'); } else { destroy_modal() } });
    }
    
    function cleeng_logout()
    {
        create_modal();
        CleengApi.logout(function(){after_cleeng_action('logout');});
    }
    
    function cleeng_register()
    {
        create_modal();
        var offer_ary = ['S573094421_US', 'S526917246_US', 'P184535167_US'];

        for (i=0; i < offer_ary.length; i++)
        {
            CleengApi.trackOfferImpression(offer_ary[i]);
        }

        // CleengApi.register(function(result) { if (result.customerToken) { after_cleeng_action('register'); } else { destroy_modal() } });

        CleengApi.purchase(offer_ary,function(result) { if (result.customerToken) { after_cleeng_action('register'); } else { destroy_modal() } });
    }
    
    function after_cleeng_action(action)
    {
        // Clean out left header area, to show user you are processing
        var jSonCleengRequest = new Request.JSON({url: "/apps/ajax/wtw_cleeng_ajax.php", onComplete: cleeng_callback});
        var myCleengJSON = JSON.encode({'action' : action});
        jSonCleengRequest.post({'json' : myCleengJSON});
    }
    
    function cleeng_callback(ary)
    {
       if (!ary.result)
       {
           if ((ary.action == "login") || (ary.action == "register"))
           {
                 CleengApi.logout();
           }
           destroy_modal();
           alert(ary.message);
       }
       else {
           destroy_modal();
           location.reload();
       }
    }
/* --> */
</script>          
</head>
<body>
<div id="container">
<div id="header">
    <div id="header_left"><p><a href="http://www.wral.com">&lt; WRAL.com</a><a href="/"><img src="https://wwwcache.wraltechwire.com/presentation/v3/images/TechWire-header.png" width="316" height="56" style="margin: 0px 0px 0px 0px" alt="WRAL Tech Wire" border="0" /></a></p><h1 style="display: none">WRAL Tech Wire</h1></div>
    <div id="header_right"><div id="processing_modal" style="display: none; width: 560px; height: 200px; z-index: 9999; position: fixed; background-color: #fff; border: 4px solid #18502B;">
    <div>
         <img src="https://wwwcache.wraltechwire.com/presentation/v3/images/cleeng-pay-header.gif" alt="" />
    </div>
                     
    <div id="processing_modal_content" style="text-align: center;">
        <p style="text-align: center; font-size:35px; color:#18502B; margin-top:10px;" >Processing, Please wait.</p>
        <div><center><img src="https://wwwcache.wraltechwire.com/presentation/v3/images/loading.gif" alt="Processing" /></center></div>
    </div>
</div>


<div id="offsite_modal" style="display: none; width: 560px; height: 200px; z-index: 9999; position: fixed; background-color: #fff; border: 4px solid #18502B;">
    <div>
         <img src="https://wwwcache.wraltechwire.com/presentation/v3/images/cleeng-pay-header.gif" alt="" />
    </div>

    <div id="offsite_modal_content" style="text-align: center;">
        <p style="text-align: center; font-size:20px; line-height:22px; color:#18502B; margin-top:10px;" >You are about to be taken to our payment provider site to update your account information, Continue?</p>
    </div>
    <div style="text-align: center; font-size:20px; line-height:22px; color:#18502B; margin-top:15px;">
        <div style="width: 50%; float:left;"><a style="border:2px solid #18502B; padding:5px 5px 5px 5px;" href="https://cleeng.com/us/my-account/library">Yes</a></div>
        <div style="width: 50%; float:left;"><a style="border:2px solid #18502B; padding:5px 5px 5px 5px;" href="javascript:destroy_offsite_modal();">No</a></div>
        <div style="clear:both;"></div>
    </div>

</div>


<div id="processing_modal_background" style="width: 100%;height: 100%;z-index: 950;background-color: #000;position: fixed;top: 0px;left: 0px;opacity: 0;display: none;"></div>
                        
<div style="margin: 35px 0px 0px 30px;">
    <div style="float:left; width=332px margin: 0px 0px 0px 30px">
    </div>
    <div style="float:right; margin: 0px 0px 0px 0px">
        <div style="float:left; margin: 0px 10px 0px 0px">
            <a href="javascript:cleeng_register();" >
                <img src="https://wwwcache.wraltechwire.com/presentation/v3/images/wtw-join-btn.png" height="31" width="129" alt="Join INsider" border="0" />
            </a>
        </div>
        <div style="float:left; margin: 0px 0px 0px 0px">
            <a href="javascript:cleeng_login();">
                <img src="https://wwwcache.wraltechwire.com/presentation/v3/images/wtw-login-btn.png" height="31" width="129" alt="Login" border="0" />
            </a>
        </div>
        <div class="clearboth"></div>
    </div>
    <div class="clearboth"></div>
</div>
                     </div>
    <div class="clearboth"></div>
</div>
<div id="navbar" class="pgrad"><ul><li><a rel="nofollow" href="/tag/biotech__life_science/1/">Life Sciences</a></li><li><a rel="nofollow" href="/tag/venture__innovation/1/">VC &amp; Funding</a></li><li><a rel="nofollow" href="/tag/startups/1/">Startups</a></li><li><a rel="nofollow" href="/tag/broadband/1/">Mobile &amp; Broadband</a></li><li><a rel="nofollow" href="/tag/employment/1/">Employment</a></li><li><a rel="nofollow" href="/business/tech_wire/analysis/blog/1028432/">Analysis</a></li><li><a rel="nofollow" href="/members">Insider Benefits</a></li></ul>   
<div class="search"><form action="/search/" method="get" id="bigsearchbox"><input type="text" style="color: #ccc; text-align: center;" onblur="defaultifclear(this,'Enter keyword(s)');" onfocus="clearifdefault(this,'Enter keyword(s)');" name="qs" value="Enter keyword(s)" class="keyword" /><input type="hidden" name="jump" value="1" /><input type="hidden" name="d_site" value="10" /><input type="image" src="https://wwwcache.wraltechwire.com/presentation/v2/images/1x1.gif" alt="Submit" class="submitbutton" /></form></div>



<!-- Quantcast Tag -->
<noscript>
    <div style="display:none;">
        <img src="//pixel.quantserve.com/pixel/p-JqWQhbRxerRZe.gif" border="0" height="1" width="1" alt="Quantcast"/>
    </div>
</noscript></div>

<div id="content">
<div id="leftcol">

<div> </div>


<div> </div>


<div> </div>

<!-- Start body -->
<div class="maincontentbox">
<cite>Updated Oct. 6, 2017 at 5:36 p.m.</cite>
<h2>Triangle partnership assembling task force, picks co-chairs to drive Amazon HQ pitch</h2>
<!-- Needed a date here for Outbrain -->
<div style="display:none;"> <p>Published: 2017-10-06 16:22:00 <br />Updated: 2017-10-06 17:36:55</p></div>
<!-- End Outbrain -->
<div class="comments wider">
    <div class="clinks"><a href="/rs/page/5420456/?id=16999368"></a><a href="/rs/page/5420456/?id=16999368#commentform" rel="nofollow">Post a comment</a></div>
<div class="cshare"><span class="storyoptions"><a href="/triangle-partnership-assembling-task-force-to-drive-amazon-hq-pitch/16999368/?print_friendly=1"  class="print" target="_blank" onclick="window.print(); return false;" rel="nofollow" >Print this blog post</a></span><span class="storyoptions"></span>                 <script src="http://i.po.st/static/v3/post-widget.js#publisherKey=f75uem169i9i1ne8ut3e"></script>
                <div class="pw-widget" pw:share-popups="true" style="display: inline;">
                    <a class="pw-button-facebook"></a>
                    <a class="pw-button-twitter"></a>
                    <a class="pw-button-reddit"></a>
                    <a class="pw-button-googleplus"></a>
                    <a class="pw-button-linkedin"></a>
                </div></div>
    <div class="clearboth"></div>
</div>

<div class="storybar"><div class="thumbnail"><a href="/business/tech_wire/news/image/16932609/?ref_id=16999368"  ><img src="https://wwwcache.wraltechwire.com/asset/news/2017/09/07/16932609/amazon_HQ-DMID1-5ccjc8d6k-220x165.jpg" width="220" height="165" alt="Amazon&#039;s Seattle HQ " /></a>
<cite>Amazon&#039;s Seattle HQ (Amazon photo) </cite>
</div>
<h3 class="relatedstories">Related Blog Posts</h3>
<ul><li><a href="/anazon-plans-5b-investment-50-000-jobs-in-search-for-2nd-hq/16932506/"  >Amazon plans $5B investment, 50,000 jobs in search for 2nd HQ</a></li>
<li><a href="/john-kane-government-must-lead-the-efforts-to-land-amazon-hq2/16940498/"  >John Kane: Government must &#039;lead the efforts&#039; to land Amazon HQ2</a></li>
<li><a href="/triangle-business-economic-teams-ramp-up-amazon-hq2-project-bid/16964289/"  >Triangle business, economic teams ramp up Amazon HQ2 project bid</a></li>
<li><a href="/mike-walden-should-north-carolina-bid-for-amazon-hq2-/16997927/"  >Mike Walden: Should North Carolina bid for Amazon HQ2?</a></li>
<li><a href="/nc-economic-development-officials-stay-mum-on-amazon-hq2/16934545/"  >NC economic development officials stay mum on Amazon HQ2</a></li>
<li><a href="/so-who-are-the-other-top-contenders-for-amazon-hq2-/16933281/"  >So who are the other top contenders for Amazon HQ2?</a></li>
<li><a href="/research-triangle-foundation-rtp-is-perfect-solution-for-amazon-hq2-project-/16933026/"  >Research Triangle Foundation: RTP is &#039;perfect solution&#039; for Amazon HQ2 project </a></li>
<li><a href="/ncsu-economist-triangle-will-be-at-top-of-amazon-hq2-project-/16932983/"  >NCSU economist: Triangle &#039;will be at top&#039; of Amazon HQ2 project </a></li>
<li><a href="/amazon-s-hq2-shopping-list-is-tailor-made-for-rtp-/16932621/"  >Amazon&#039;s HQ2 shopping list is tailor-made for RTP </a></li>
<li><a href="/amazon-spells-out-hq2-requirements-urban-campus-mass-transit-airport-access-more/16932584/"  >Amazon spells out HQ2 requirements: Urban campus, mass transit, airport access, more</a></li>
</ul>

</div><p class="byline">By RICK SMITH, WRAL TechWire Editor</p>
<div class="tags">Tags: <a href="/tag/employment/1/">Employment</a>, <a href="/tag/new_jobs/1/">New jobs</a>, <a href="/tag/economic_development/1/">Economic development</a></div><br/><p><span class="dateline">Research Triangle Park, N.C. &mdash; </span>Developer John Kane and the Research Triangle Regional Partnership are assembling a task force to prepare a "regional response" in pitching for the Amazon HQ2 project.</p>

<p>Farad Ali, president and Chief Executive Officer at The Institute (Economic Development) in Durham, and Nate Spilker, vice president of Product Management at Citrix, "have been asked to serve as co-chairs of this task force," according to Partnership spokesperson Ryan Combs. Ali is a candidate for mayor in Durham's upcoming election.</p>

<p>Other task force members names are not being disclosed "because of the competitive nature of this project," Combs added. "As you can imagine we are still in the process of finalizing the list and confirming attendees."</p>

<p>Amazon is expecting formal responses to its "request for proposals," or RFP, by Oct. 19. <a href="/anazon-plans-5b-investment-50-000-jobs-in-search-for-2nd-hq/16932506/"  >News broke about the project</a> on Sept. 7.</p>

<p>RTRP is coordinating efforts to assure that we are collaborating as a region and to have community leaders available to answer questions and support the efforts to attract HQ2," Kane, the developer behind the massive North Hills projects and head of Kane Realty Corp., told WRAL TechWire. He chairs the RTRP.</p>

<p>The RTRP represents several counties and has been actively pursuing the project since Amazon disclosed its intent to build a second headquarters outside of Seattle in a project worth billions of dollars that could create as many as 50,000 jobs.</p>

<p>While Kane earlier told TechWire that <a href="/john-kane-government-must-lead-the-efforts-to-land-amazon-hq2/16940498/"  >government leaders needed to lead the project</a> the RTRP has become a focal point of efforts with many leaders and organizations wanting to be involved, according to Combs.</p>

<p>"The economic developers of our region have been positively overwhelmed by the outpouring of support from our business and university leaders asking to help in the effort to win the Amazon HQ2 project," Combs told TechWire.</p>

<p>"Because a regional response is needed, the RTRP is establishing a regional business and educational task force to advise and assist in our response to Amazon."</p>

<h2><strong>"Unified voice"</strong></h2>

<p>Amazon has listed several requirements for the project, from land to metropolitan size in population, work force availability, and many more.</p>

<p>"We firmly believe the research triangle region has all of the assets needed to contend for this project, but it is crucial that we have a unified voice," Combs said.</p>

<p>"This task force will help focus our efforts and provide us with all of the tools we need to succeed."</p>

<p>Combs had earlier said that the partnership was putting together a coordinated effort for pitch the Triangle.</p>

<p>“The Research Triangle region has a long history of strong collaboration working projects, and this RFP is no exception. Economic development teams and business leaders from the RTP, Wake, Durham, Orange, and Chatham are all working together with EDPNC [Economic development Partnership for North Carolina] to submit a joint bid to bring Amazon HQ2 to North Carolina," he said on Sept. 21.</p>

<p> </p><p><em>WRAL TechWire any time:</em> <a href="https://twitter.com/WRALTechWire" target="new">Twitter,</a> <a href="http://www.facebook.com/WRALTechWire" target="new">Facebook</a></p><cite>Copyright 2017 WRAL TechWire. All rights reserved.</cite>

<div class="OUTBRAIN" data-src="" data-widget-id="AR_1" data-ob-template="WRALTechWire" ></div>
<script type="text/javascript" src="https://widgets.outbrain.com/outbrain.js"></script>
<div class="OUTBRAIN" data-src="" data-widget-id="TR_1" data-ob-template="WRALTechWire" ></div>
</div>
<!--  End body  -->

<div class="maincontentbox"><a href="/business/tech_wire/news/blog/5321296/"  ><img src="https://wwwcache.wraltechwire.com/asset/2009/06/11/5331351/1244728671-wallstreet-uid14899727320402-80x60.jpg" width="80" height="60" alt="Editor&#039;s Blog" class="smallthumbnail" /></a> 
    <h3 class="smaller"><a href="/business/tech_wire/news/blog/5321296/"  >Editor&#039;s Blog</a></h3>
    <p class="smaller">The latest blog posts from our WRAL TechWire and WRAL editors. <a href="/business/tech_wire/news/blog/5321296/"  >Read more articles&hellip;</a></p>
    <div class="clearboth"></div>
</div>

<div>
        <script type="text/javascript">
        /* <![CDATA[ */
        var params =
        {
            useHTML: 'true',
            showTermsLink: 'false',
            height: 25,
            width: 100,
            containerID: 'gigya_login_slot',
            UIConfig: '<config><body><controls><snbuttons buttonsize="15"></snbuttons></controls></body></config>',
            redirectURL: 'http://wraltechwire.comjavascript:cleeng_login();forwardto=/triangle-partnership-assembling-task-force-to-drive-amazon-hq-pitch/16999368/',
            hideGigyaLink: true,
            pendingRegistration: true
        }
        gigya.services.socialize.showLoginUI(gigyaConf, params);
        /* ]]> */
        </script>

<script type="text/javascript">

var Signin_comment_popup = {}; 

Signin_comment_popup.toggle = function(popup_choice, left_offset)
{
    if (! popup_choice)
    {
        popup_choice = "login";
    }
    var mode = ($(popup_choice + "_popup").getStyle("display") == "none") ? "block" : "none";
    $(popup_choice + "_popup").setStyle("display", mode);   
    
    if (mode == "block")
    {
        var scroll = window.getScrollSize();
        
        if(popup_choice =="login")
        {
            var loc = $("login_anchor_comment").getPosition(); 
            $("login_popup").setStyle("top", loc.y+40);
            $("login_popup").setStyle("left", loc.x);
            
            if ($("register_popup"))
            {
                $("register_popup").setStyle("display", "none");
            }

        }
    }
    if (mode == "none")
    {
        if(popup_choice == "login")
        {
            $("login_popup").setStyle("top", 50); 
            $("login_popup").setStyle("left", 50); 
        }
    }
    
    Signin_popup.clickable = false;
    setTimeout("Signin_popup.set_clickable()", 500);
}


window.addEvent("domready", function() {
    $(document.body).addEvent("click", function(e) {
        if (e.target == $("login_anchor") || e.target == $("login_popup") || e.target == $("register_anchor") || e.target == $("register_popup"))
            return;
        if ($("login_popup").getStyle("display") == "block")
        {
            if (e.target && ! $(e.target).getParents().contains($("login_popup")))
            {
                Signin_popup.toggle("login");
                return;
            }
        }
        if (($("register_popup")) && $("register_popup").getStyle("display") == "block")
        {
            if (e.target && ! $(e.target).getParents().contains($("register_popup")))
            {
                Signin_popup.toggle("register");
                return;
            }
        }

    });
});

</script>
<script type="text/javascript" src="http://wwwcache.wral.com/presentation/v2/javascript/golo/golo.js?v=20100216a"></script>
<div id="yes_no_dialog" class="golo_dialog" style="position: absolute; top: 0; left: 0; width: 200px; height: 100px; display: none; background: white; border: 1px solid black; z-index: 100;">
<div id="yes_no_dialog_title" style="position: relative; top: 0; left: 0; height: 18px; width: 196px; background: #142849; color: white; padding: 2px;">&nbsp;</div>
<div style="padding: 2px; text-align: center;">
<span id="yes_no_dialog_text">&nbsp;</span>
<br />
<br />
<input type="button" onclick="golo.yes_no_dialog.yes_clicked();" value="Yes" class="btn" />
<input type="button" onclick="golo.yes_no_dialog.no_clicked();" value="No" class="btn" />
</div>
</div>

<div id="ok_dialog" class="golo_dialog" style="position: absolute; top: 0; left: 0; height: 100px; width: 200px; display: none; background: white; border: 1px solid black; z-index: 100;">
<div id="ok_dialog_title" style="position: relative; top: 0; left: 0; height: 18px; width: 196px; background: #7DA73B; color: black; padding: 2px;">&nbsp;</div>
<div style="padding: 2px; text-align: center;">
<span id="ok_dialog_text">&nbsp;</span>
<br />
<br />
<input type="button" onclick="golo.ok_dialog.ok_clicked();" value="Ok" class="btn" />
</div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
golo.report_abuse.confirmed = function()
{
    var url = "/diesel/apps/ajax/report_abuse.php";
    var jSonRequest = new Request.JSON({url: url, onComplete: golo.report_abuse.ajax_callback});
    var myJson = JSON.encode({ 'id': golo.report_abuse.id});
    jSonRequest.post({ 'json': myJson });
}
/* ]]> */
</script>

<p>Please <a id="login_anchor_comment"  href="javascript:cleeng_login();" rel="nofollow" class="headline">Log In</a> to add a comment. </p> </div>

<h2 class="featuredheader">Latest for Insiders</h2>
<div class="featured">
    <div class="outerwrap">
        <div class="innerwrap" style="margin-left: 0; width: 604px;">
            <ul>
                <li><div class="thumbnail" style="background-image: url(https://wwwcache.wraltechwire.com/asset/news/2010/07/09/7930180/7930180-1440761092-120x90.jpg);"><a href="/nc-software-firm-to-add-80-jobs-in-3-46m-expansion-/16996876/"  ></a></div><div class="caption"><img src="https://wwwcache.wraltechwire.com/presentation/v3/images/TechWire-lock-small.png" alt="Premium Lock" />&nbsp;<a href="/nc-software-firm-to-add-80-jobs-in-3-46m-expansion-/16996876/"  >Software firm to add 80 jobs in $3.46M expansion </a></div></li>
                <li><div class="thumbnail" style="background-image: url(https://wwwcache.wraltechwire.com/asset/news/2016/11/21/16263104/transparency_issues-173x165.jpg);"><a href="/the-future-of-ad-tech-an-analyst-s-three-predictions/16995910/"  ></a></div><div class="caption"><img src="https://wwwcache.wraltechwire.com/presentation/v3/images/TechWire-lock-small.png" alt="Premium Lock" />&nbsp;<a href="/the-future-of-ad-tech-an-analyst-s-three-predictions/16995910/"  >Future of ad tech: An analyst&#039;s 3 predictions</a></div></li>
                <li><div class="thumbnail" style="background-image: url(https://wwwcache.wraltechwire.com/asset/news/2012/07/01/11270242/11270242-1421673047-120x90.jpg);"><a href="/google-fiber-dropping-tv-package-for-next-2-markets-due-to-streaming-trend/16995531/"  ></a></div><div class="caption"><img src="https://wwwcache.wraltechwire.com/presentation/v3/images/TechWire-lock-small.png" alt="Premium Lock" />&nbsp;<a href="/google-fiber-dropping-tv-package-for-next-2-markets-due-to-streaming-trend/16995531/"  >Google Fiber drops TV package for next 2 markets</a></div></li>
                <li><div class="thumbnail" style="background-image: url(https://wwwcache.wraltechwire.com/asset/news/2017/10/04/16995047/wed_clique-DMID1-5cbtur495-165x165.jpg);"><a href="/otterplan-wedclique/16995046/"  ></a></div><div class="caption"><img src="https://wwwcache.wraltechwire.com/presentation/v3/images/TechWire-lock-small.png" alt="Premium Lock" />&nbsp;<a href="/otterplan-wedclique/16995046/"  >Charlotte wedding venue startup looks to raise $500K</a></div></li>
            </ul>
            <div class="clearboth"></div>
        </div>
    </div>
</div>


<div><div class="middlebox nofixedheight"><h2 class="pgrad"><a href="/">Latest Tech News</a></h2><ul>
    <li><a href="/triangle-partnership-assembling-task-force-to-drive-amazon-hq-pitch/16999368/"  >Triangle partnership assembling task force, picks co-chairs to drive Amazon HQ pitch</a></li>
    <li><a href="/farewell-aim-aol-discontinuing-pioneering-instant-messenger-the-farewell-message-/16999110/"  >Message this: AOL discontinuing pioneering Instant Messenger (+ the farewell message) </a></li>
    <li><img src="https://wwwcache.wraltechwire.com/presentation/v3/images/TechWire-lock-small.png" alt="Premium Lock" />&nbsp;<a href="/plantresponse/16993885/"  >Plant technology firm PlanetResponse picks Raleigh for North America headquarters </a></li>
</ul>
</div>
 <div class="middlebox nofixedheight"><h2 class="pgrad"><a href="/tag/hot_off_the_wire/1/">Hot Off The Wire</a></h2><ul>
    <li><a href="/follow-wral-techwire-through-social-media-connect-with-us/16988168/"  >Following WRAL TechWire through social media footprint: Like, track, link to us </a></li>
    <li><a href="/whole-foods-in-store-venues-hacked/16981919/"  >Whole Foods in-store venues hacked</a></li>
    <li><a href="/wral-techwire-social-footprint-connect-with-us/16971774/"  >WRAL TechWire&#039;s social media footprint: Like, track, link to us </a></li>
</ul>
</div>
<div class="clearboth"></div>
</div>


<div><div class="middlebox nofixedheight"><h2 class="pgrad"><a href="/tag/biotech__life_science/1/">Biotech &amp; Life Science</a></h2><ul>
    <li><a href="/n-c-state-professor-applies-for-patent-for-new-magnolia/16996587/"  >N.C. State professor applies for patent for new Magnolia</a></li>
    <li><a href="/heat-bio-s-pelican-subsidiary-strikes-deal-with-selexis-to-advance-cancer-immunotherapy/16995921/"  >Heat Bio&#039;s Pelican subsidiary strikes deal with Selexis to advance cancer immunotherapy</a></li>
    <li><a href="/raleigh-based-novaquest-raises-60-million-for-investment-fund/16991756/"  >Raleigh-based NovaQuest raises $60 million for investment fund</a></li>
</ul>
</div>
 <div class="middlebox nofixedheight"><h2 class="pgrad"><a href="/tag/venture__innovation/1/">Venture &amp; Innovation</a></h2><ul>
    <li><img src="https://wwwcache.wraltechwire.com/presentation/v3/images/TechWire-lock-small.png" alt="Premium Lock" />&nbsp;<a href="/adam-/16990840/"  >Black founders boot camp to offer startups even more support (+ camp lineup) </a></li>
    <li><img src="https://wwwcache.wraltechwire.com/presentation/v3/images/TechWire-lock-small.png" alt="Premium Lock" />&nbsp;<a href="/piedmont-animal-health-lands-sumitomo-investment/16991170/"  >Piedmont Animal Health lands Sumitomo investment</a></li>
    <li><img src="https://wwwcache.wraltechwire.com/presentation/v3/images/TechWire-lock-small.png" alt="Premium Lock" />&nbsp;<a href="/cloud-marketing-startup-ivalu8-en-route-to-raising-1m-video-tech-at-a-glance-/16990765/"  >Cloud marketing startup iValu8 en route to raising $1M (+ video, tech at-a-glance) </a></li>
</ul>
</div>
<div class="clearboth"></div>
</div>


<div> </div>


<div> </div>
</div>

<div id="rightcol">
      <div style="margin: 10px 0px 10px 0px ;">
    <img src="https://wwwcache.wraltechwire.com/presentation/v3/images/TechWire-partners-box.gif?v=20161024" alt="Techwire Inside Partners" />
  </div>

    

            <div class="rightbox">
            <h2 class="pgrad">CONNECT</h2>
            <div>
                      <div>
            <div>
                        
        <div>
            <div style="float:left; width:100px;"><a href="/rs/bio/12153355/"  >            <img style="margin: 5px 5px 5px 5px" src="https://wwwcache.wraltechwire.com/asset/2013/02/26/12153399/1400086622-SmithRick_800x600-100x75.jpg" height="75" width="100" alt="Rick Smith"/></a></div>
            <div style="border-left: 1px #000 solid; padding-left: 2px; width: 182px; float:left; margin: 5px 0px 0px 8px;">
              <ul>
                    <li><img src="https://wwwcache.wraltechwire.com/presentation/v3/images/TechWire-twitter.png" alt="Twitter" />&nbsp;<a href="https://twitter.com/WRALTechWire">Follow Us on Twitter</a></li>
                    <li><img src="https://wwwcache.wraltechwire.com/presentation/v3/images/TechWire-fb.png" alt="Facebook" />&nbsp;<a href="http://www.facebook.com/WRALTechWire">Like Us on Facebook</a></li>
                    <li><img src="https://wwwcache.wraltechwire.com/presentation/v3/images/TechWire-linkedin.png " alt="LinkedIn" />&nbsp;<a href="https://www.linkedin.com/company/wral-techwire">Follow Us on LinkedIn</a></li>
              </ul>
            </div>
            <div class="clearboth"></div>
        </div>
        <div>
          <div style="margin: 5px 5px 5px 5px; text-align:left; float:left; width: 110px;">
             <div class="rightbox_insiders_link"><a href="/rs/bio/12153355/"  >Rick Smith</a></div>
             <div style="font-size:0.9em;">WRAL TechWire Editor</div>
          </div>
          <div style="float:left; width:165px;">
             <a href="/12183224"><img src="https://wwwcache.wraltechwire.com/presentation/v3/images/TechWire-submit-btn.png?v=20130301" alt="Submit A Tip" border="0" /></a>
          </div>
          <div class="clearboth"></div>
        </div>    
            </div>
            <div class="clearboth"></div>
        </div>
            </div>
        </div>

    <div id="ad-gpt-rightrec" class="rightbox" style="width: 300px; min-height: 250px;">
</div>

    <div class="rightbox"><h2 class="pgrad"><a href="/business/tech_wire/analysis/blog/1028432/">The Skinny</a></h2><ul>
    <li><img src="https://wwwcache.wraltechwire.com/presentation/v3/images/TechWire-lock-small.png" alt="Premium Lock" />&nbsp;<a href="/sharefile-founder-lipson-on-layoffs-a-really-tough-day-/16993454/"  >ShareFile founder Lipson pledges to help Citrix workers being laid off</a></li>
    <li><img src="https://wwwcache.wraltechwire.com/presentation/v3/images/TechWire-lock-small.png" alt="Premium Lock" />&nbsp;<a href="/bandwagon-/16990845/"  >How Black Founders boot camp pays off: The Bandwagon story</a></li>
    <li><img src="https://wwwcache.wraltechwire.com/presentation/v3/images/TechWire-lock-small.png" alt="Premium Lock" />&nbsp;<a href="/adam-/16990840/"  >Black founders boot camp to offer startups even more support (+ camp lineup) </a></li>
    <li><a href="/can-social-media-answer-questions-about-las-vegas-shooter-/16989210/"  >Can social media answer questions about Las Vegas shooter?</a></li>
    <li><a href="/report-raleigh-no-10-fastest-growing-large-city-in-us/16988637/"  >Report: Raleigh No. 10 fastest growing large city in US</a></li>
    <li><img src="https://wwwcache.wraltechwire.com/presentation/v3/images/TechWire-lock-small.png" alt="Premium Lock" />&nbsp;<a href="/survey-triangle-workers-value-learning-advancement-opportunities-more-than-pay/16978023/"  >Survey: Triangle workers value learning, advancement opportunities more than bonus, stock options</a></li>
    <li><a href="/918-data-breaches-in-6-months/16974687/"  >918 data breaches in 6 months - Is your firm next? </a></li>
    <li><img src="https://wwwcache.wraltechwire.com/presentation/v3/images/TechWire-lock-small.png" alt="Premium Lock" />&nbsp;<a href="/riot-new-accelerator-meets-need-for-startups-focusing-in-iot/16966436/"  >RIoT: New accelerator will meet &#039;need&#039; for startups focusing on IoT</a></li>
    <li><img src="https://wwwcache.wraltechwire.com/presentation/v3/images/TechWire-lock-small.png" alt="Premium Lock" />&nbsp;<a href="/iot-startup-proaxion-lands-500k-high-profile-investors/16965760/"  >Even more money: IoT startup ProAxion lands $752K, new investors</a></li>
    <li><a href="/hacking-news-keeps-getting-worse-so-fight-back-attend-techw-reisybersecurity-event/16963880/"  >Experts to explore how to beat cyberattack onslaught</a></li>
</ul>
</div>




    <div class="middlebox tagcloud">
    <h2 class="pgrad">Trending</h2>
<ul>
    <li class="r5"><a href="/tag/apple/1/">Apple</a></li>
    <li class="r5"><a href="/tag/att/1/">AT&amp;T</a></li>
    <li class="r4"><a href="/tag/biotech__life_science/1/">Biotech</a></li>
    <li class="r5"><a href="/tag/broadband/1/">Broadband</a></li>
    <li class="r5"><a href="/tag/ecommerce/1/">E-commerce</a></li>
    <li class="r4"><a href="/tag/economic_development/1/">Economic&nbsp;development</a></li>
    <li class="r3"><a href="/tag/employment/1/">Employment</a></li>
    <li class="r5"><a href="/tag/fiber/1/">Fiber</a></li>
    <li class="r5"><a href="/tag/google/1/">Google</a></li>
    <li class="r4"><a href="/tag/ibm/1/">IBM</a></li>
    <li class="r1"><a href="/tag/internet/1/">Internet</a></li>
    <li class="r5"><a href="/tag/layoffs/1/">Layoffs</a></li>
    <li class="r5"><a href="/tag/lenovo/1/">Lenovo</a></li>
    <li class="r4"><a href="/tag/local_firms/1/">Local&nbsp;Firms</a></li>
    <li class="r5"><a href="/tag/new_jobs/1/">New&nbsp;jobs</a></li>
    <li class="r4"><a href="/tag/opinion_analysis/1/">Opinion&nbsp;Analysis</a></li>
    <li class="r5"><a href="/tag/pc_industry/1/">PC&nbsp;industry</a></li>
    <li class="r4"><a href="/tag/startups/1/">Startups</a></li>
    <li class="r3"><a href="/tag/telecommunications_and_wireless/1/">Telecommunications&nbsp;and&nbsp;Wireless</a></li>
    <li class="r4"><a href="/tag/venture__innovation/1/">Venture</a></li>
</ul>


</div>
<div class="clearboth"></div>


    <div class="rightbox"><h2 class="pgrad"><a href="/business/local_tech_wire/biotech/blog/7521546/">STEM News</a></h2><ul>
    <li><a href="/-back-to-school-tech-party-a-bridge-over-the-digital-divide/16935118/"  >&#039;Back to School Tech Party&#039; - a bridge over the digital divide</a></li>
    <li><img src="https://wwwcache.wraltechwire.com/presentation/v3/images/TechWire-lock-small.png" alt="Premium Lock" />&nbsp;<a href="/biomaufacturing-firm-uncw-form-student-workplace-experience-partnership/16864471/"  >Biomaufacturing firm, UNCW form student workplace experience partnership</a></li>
    <li><img src="https://wwwcache.wraltechwire.com/presentation/v3/images/TechWire-lock-small.png" alt="Premium Lock" />&nbsp;<a href="/duke-energy-provides-2-7m-for-stem-other-programs/16762077/"  >Duke Energy provides $2.7M for STEM, other programs</a></li>
</ul>
</div>


    

    
</div>

<div class="clearboth"></div>
<div id="bottom_leaderboard">
    
</div>

</div>
<div id="footer"><!-- SiteCatalyst code version: H.25.5.
Copyright 1996-2013 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript" src="http://wwwcache.wraltechwire.com/presentation/v2/javascript/s_code.js?v=20130429b"></script>
<script language="JavaScript" type="text/javascript">
/* <![CDATA[ */
/* You may give each page an identifying name, server, and channel on
the next lines. */
s.pageName="Triangle partnership assembling task force, picks co-chairs to drive Amazon HQ pitch";
s.channel="Latest News";
s.prop10="Latest News : Main";
s.prop2="WRAL TechWire";
s.prop19="blogpost";
s.prop25="Editor\\\'s Blog";
s.prop41="Employment;New jobs;Economic development";
s.prop42="Employment;New jobs;Economic development";
s.prop24=get_flash_version();
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code);
/* ]]> */
</script>
<script language="JavaScript" type="text/javascript">
/* <![CDATA[ */
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
/* ]]> */
</script><noscript><img src="http://cbcnewmedia.112.2o7.net/b/ss/cbcnewlocaltechwire/1/H.25.5--NS/0"
height="1" width="1" border="0" alt="" /></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.25.5. -->
<script type="text/javascript">
var gpt_config = {"config":{"publisher_id":"6167","ad_unit":"wral.localtechwire","targeting_variables":{"roadblock2":2,"roadblock8":4,"abtestid":4,"id_asset":"16999368","id_section":"694","asset_type":"blogpost","id_blog":"5321296","ip_block":"54.224.77","reg_user":0,"rem1":0,"rem2":0,"rem3":0,"rem4":0,"rem5":0,"rem6":0}},"ads":{"rightrec":{"sizes":"300x250,300x600","primary_size":"300x250","targeting_variables":{"ad":"rightrec"},"position":"rightrec","div_id":"ad-gpt-rightrec"}}};

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
    var gads = document.createElement("script");
    gads.async = true;
    gads.type = "text/javascript";
    var useSSL = "https:" == document.location.protocol;
    gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
    var node =document.getElementsByTagName("script")[0];
    node.parentNode.insertBefore(gads, node);
})();

function parse_sizes (ad)
{
    var xary = ad.sizes.split (',');
    var sizes = [];
    for (var j = 0; j < xary.length; j++)
    {
        var str_size = xary[j];
        var str_size_components = str_size.split ('x');

        // make damn sure you only pass integers in the sizes array -- strings with numbers
        // won't cut it -- you might lose hours of your life over this
        var w = parseInt (str_size_components[0]);
        var h = parseInt (str_size_components[1]);

        sizes.push ([w,h]);
    }

    return sizes;
}

googletag.cmd.push(function() {
    var page_config = gpt_config.config;
    var ad_unit = '/' + page_config.publisher_id + '/' + page_config.ad_unit;

    console.debug ("Initializing GPT; ad_unit: " + ad_unit);

    console.debug ("Page targeting variables:");

    for (var key in page_config.targeting_variables)
    {
        var val = page_config.targeting_variables[key];

        // setTargeting() seems to only accept strings and arrays
        if (!(val instanceof Array))
        {
            val = "" + val;
        }
        console.debug ("  - " + key + ": " + val);
        googletag.pubads().setTargeting(key, val);
    }

    console.debug ("Ad slots:");

    for (var position in gpt_config.ads)
    {
        var ad_config = gpt_config.ads[position];
        var sizes = parse_sizes (ad_config);

        console.debug (" - " + position + " (" + ad_config.sizes + ")");

        googletag.defineSlot(ad_unit, sizes, ad_config.div_id)
            .addService(googletag.pubads());
    }
    
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
});

for (var position in gpt_config.ads)
{
    var ad_config = gpt_config.ads[position];
    googletag.cmd.push(function() {
         googletag.display(ad_config.div_id);
	});
}


</script>
<h5>Copyright &copy; 2017 Capitol Broadcasting Company, Inc.</h5> 
<ul>
     <li><a href="/rs/page/5343416/">FAQ</a></li>
     <li><a href="/rs/page/10328392/">Story Archive</a></li>
     <li><a rel="nofollow" href="/rs/page/5344249/">Contact Us</a></li>
     <li><a href="/advertise/">Advertise With Us</a></li>
     <li><a href="/news/rss/763/">RSS Feed</a></li>
     <li><a rel="nofollow" href="http://www.aboutads.info/choices/">AdChoices</a></li>
     <li><a rel="nofollow" href="http://www.wral.com/rs/page/1020577/">Privacy Policy</a></li>
     <li><a rel="nofollow" href="http://cbc-raleigh.com/terms_use.asp">Terms of Use</a></li>
     <li class="last"><a target="_blank" rel="nofollow" href="http://validator.w3.org/check/referer">Valid XHTML 1.0</a></li>
 </ul> <div class="clearboth">&nbsp;</div>

<!-- /Lotame --></div>
<div id="css_load_check" style="display: none;">CSS Load Check</div>
</div>
<!-- Chartbeat -->

<script type="text/javascript">
/* <![CDATA[ */
var _sf_async_config={uid:20531,domain:"wraltechwire.com",zone:"wral.localtechwire/"};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src',
       (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
       "js/chartbeat_pub.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
/* ]]> */
</script><script type="text/javascript">(function () { var s = document.createElement('script'); var top = document.location; s.src = 'http://poll.cityzenapp.us/Embed?c=1042&t=' + encodeURIComponent(top); (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(s); }());</script></body>
</html>