

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
    <meta name="author" content="WRAL TechWire " />
<title>Healthcare solutions group relocates headquarters to Rocky Mount Mills development :: Editor&#039;s Blog at WRAL TechWire</title>
<meta name="description" content="Envolve Vision, a part of healthcare solutions company Envolve, is relocating its  headquarters to the Rocky Mount Mills development in that Edgecombe County city. " />
<meta name="keywords" content="Biotech &amp; Life Science, Economic development" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="Content-Language" content="en" />
<meta http-equiv="imagetoolbar" content="no" />

<link rel="icon" type="image/ico" href="http://wraltechwire.com/favicon.ico" />
<link rel="Shortcut Icon" type="image/png" href="http://wraltechwire.com/favicon.png" />

<!-- Chartbeat code -->
<script type="text/javascript">
/* <![CDATA[ */
  var _sf_startpt=(new Date()).getTime();
/* ]]> */
</script>

<!-- Quantcast Tag - NOSCRIPT portion location in navbar -->
<script type="text/javascript">
    var _qevents = _qevents || [];

    (function() {
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);
    })();

    _qevents.push({
        qacct:"p-JqWQhbRxerRZe"
    });
</script>
    
    
    

    <link rel="Stylesheet" type="text/css" href="https://wwwcache.wraltechwire.com/presentation/v3/css/site.css?v=20161024a" media="screen" title="Normal WRAL Tech Wire Style" />
<link rel="Stylesheet" type="text/css" href="https://wwwcache.wraltechwire.com/presentation/v3/css/print.css?v=20161024a" media="print" title="Normal WRAL Tech Wire Style" />


    
    

    

    <script type="text/javascript" src="https://wwwcache.wraltechwire.com/presentation/v2/javascript/site-compressed.js"></script>
    
    <script type="text/javascript" src="https://wwwcache.wraltechwire.com/presentation/v2/javascript/mootools-1.2-compressed.js"></script><script type="text/javascript" src="https://wwwcache.wraltechwire.com/presentation/v2/javascript/mootools-1.2-more-compressed.js"></script>
    <!-- Cleeng API -->
<script type="text/javascript" src="http://cdn.cleeng.com/js-api/3.0/api.js" ></script>

<script type="text/javascript">
/* <!-- */
    
    CleengApi.setAuthOption('publisherId',359044921);

    function create_modal()
    {
        $('processing_modal_background').morph({opacity:[0.1,0.6], display:'block'}); 
        $('processing_modal').morph({
                                    display:'block',
                                    top:  160,  
                                    left: window.innerWidth / 2 - 300, 
                                    visibility: 'visible', 
                                    opacity: 1
        });   
    }
    
    function destroy_modal()
    {
        $('processing_modal_background').fade('out');  
        $('processing_modal').fade('out');     
    }

    function create_offsite_modal()
    {
        $('processing_modal_background').morph({opacity:[0.1,0.6], display:'block'});
                $('offsite_modal').morph({
                                    display:'block',
                                    top:  160,
                                    left: window.innerWidth / 2 - 300,
                                    visibility: 'visible',
                                    opacity: 1
        });
    }

    function destroy_offsite_modal()
    {
        $('processing_modal_background').fade('out');
        $('offsite_modal').fade('out');
    }
    
    function cleeng_login()
    {
        create_modal();
        CleengApi.login(function(result) { if (result.customerToken) { after_cleeng_action('login'); } else { destroy_modal() } });
    }
    
    function cleeng_logout()
    {
        create_modal();
        CleengApi.logout(function(){after_cleeng_action('logout');});
    }
    
    function cleeng_register()
    {
        create_modal();
        var offer_ary = ['S573094421_US', 'S526917246_US', 'P184535167_US'];

        for (i=0; i < offer_ary.length; i++)
        {
            CleengApi.trackOfferImpression(offer_ary[i]);
        }

        // CleengApi.register(function(result) { if (result.customerToken) { after_cleeng_action('register'); } else { destroy_modal() } });

        CleengApi.purchase(offer_ary,function(result) { if (result.customerToken) { after_cleeng_action('register'); } else { destroy_modal() } });
    }
    
    function after_cleeng_action(action)
    {
        // Clean out left header area, to show user you are processing
        var jSonCleengRequest = new Request.JSON({url: "/apps/ajax/wtw_cleeng_ajax.php", onComplete: cleeng_callback});
        var myCleengJSON = JSON.encode({'action' : action});
        jSonCleengRequest.post({'json' : myCleengJSON});
    }
    
    function cleeng_callback(ary)
    {
       if (!ary.result)
       {
           if ((ary.action == "login") || (ary.action == "register"))
           {
                 CleengApi.logout();
           }
           destroy_modal();
           alert(ary.message);
       }
       else {
           destroy_modal();
           location.reload();
       }
    }
/* --> */
</script>          
</head>
<body>
<div id="container">
<div id="header">
    <div id="header_left"><p><a href="http://www.wral.com">&lt; WRAL.com</a><a href="/"><img src="https://wwwcache.wraltechwire.com/presentation/v3/images/TechWire-header.png" width="316" height="56" style="margin: 0px 0px 0px 0px" alt="WRAL Tech Wire" border="0" /></a></p><h1 style="display: none">WRAL Tech Wire</h1></div>
    <div id="header_right"><div id="processing_modal" style="display: none; width: 560px; height: 200px; z-index: 9999; position: fixed; background-color: #fff; border: 4px solid #18502B;">
    <div>
         <img src="https://wwwcache.wraltechwire.com/presentation/v3/images/cleeng-pay-header.gif" alt="" />
    </div>
                     
    <div id="processing_modal_content" style="text-align: center;">
        <p style="text-align: center; font-size:35px; color:#18502B; margin-top:10px;" >Processing, Please wait.</p>
        <div><center><img src="https://wwwcache.wraltechwire.com/presentation/v3/images/loading.gif" alt="Processing" /></center></div>
    </div>
</div>


<div id="offsite_modal" style="display: none; width: 560px; height: 200px; z-index: 9999; position: fixed; background-color: #fff; border: 4px solid #18502B;">
    <div>
         <img src="https://wwwcache.wraltechwire.com/presentation/v3/images/cleeng-pay-header.gif" alt="" />
    </div>

    <div id="offsite_modal_content" style="text-align: center;">
        <p style="text-align: center; font-size:20px; line-height:22px; color:#18502B; margin-top:10px;" >You are about to be taken to our payment provider site to update your account information, Continue?</p>
    </div>
    <div style="text-align: center; font-size:20px; line-height:22px; color:#18502B; margin-top:15px;">
        <div style="width: 50%; float:left;"><a style="border:2px solid #18502B; padding:5px 5px 5px 5px;" href="https://cleeng.com/us/my-account/library">Yes</a></div>
        <div style="width: 50%; float:left;"><a style="border:2px solid #18502B; padding:5px 5px 5px 5px;" href="javascript:destroy_offsite_modal();">No</a></div>
        <div style="clear:both;"></div>
    </div>

</div>


<div id="processing_modal_background" style="width: 100%;height: 100%;z-index: 950;background-color: #000;position: fixed;top: 0px;left: 0px;opacity: 0;display: none;"></div>
                        
<div style="margin: 35px 0px 0px 30px;">
    <div style="float:left; width=332px margin: 0px 0px 0px 30px">
    </div>
    <div style="float:right; margin: 0px 0px 0px 0px">
        <div style="float:left; margin: 0px 10px 0px 0px">
            <a href="javascript:cleeng_register();" >
                <img src="https://wwwcache.wraltechwire.com/presentation/v3/images/wtw-join-btn.png" height="31" width="129" alt="Join INsider" border="0" />
            </a>
        </div>
        <div style="float:left; margin: 0px 0px 0px 0px">
            <a href="javascript:cleeng_login();">
                <img src="https://wwwcache.wraltechwire.com/presentation/v3/images/wtw-login-btn.png" height="31" width="129" alt="Login" border="0" />
            </a>
        </div>
        <div class="clearboth"></div>
    </div>
    <div class="clearboth"></div>
</div>
                     </div>
    <div class="clearboth"></div>
</div>
<div id="navbar" class="pgrad"><ul><li><a rel="nofollow" href="/tag/biotech__life_science/1/">Life Sciences</a></li><li><a rel="nofollow" href="/tag/venture__innovation/1/">VC &amp; Funding</a></li><li><a rel="nofollow" href="/tag/startups/1/">Startups</a></li><li><a rel="nofollow" href="/tag/broadband/1/">Mobile &amp; Broadband</a></li><li><a rel="nofollow" href="/tag/employment/1/">Employment</a></li><li><a rel="nofollow" href="/business/tech_wire/analysis/blog/1028432/">Analysis</a></li><li><a rel="nofollow" href="/members">Insider Benefits</a></li></ul>   
<div class="search"><form action="/search/" method="get" id="bigsearchbox"><input type="text" style="color: #ccc; text-align: center;" onblur="defaultifclear(this,'Enter keyword(s)');" onfocus="clearifdefault(this,'Enter keyword(s)');" name="qs" value="Enter keyword(s)" class="keyword" /><input type="hidden" name="jump" value="1" /><input type="hidden" name="d_site" value="10" /><input type="image" src="https://wwwcache.wraltechwire.com/presentation/v2/images/1x1.gif" alt="Submit" class="submitbutton" /></form></div>



<!-- Quantcast Tag -->
<noscript>
    <div style="display:none;">
        <img src="//pixel.quantserve.com/pixel/p-JqWQhbRxerRZe.gif" border="0" height="1" width="1" alt="Quantcast"/>
    </div>
</noscript></div>

<div id="content">
<div id="leftcol">

<div> </div>


<div> </div>


<div> </div>

<!-- Start body -->
<div class="maincontentbox">
<cite>Posted Jun. 16, 2017 at 12:01 a.m.</cite>
<h2>Healthcare solutions group relocates headquarters to Rocky Mount Mills development</h2>
<!-- Needed a date here for Outbrain -->
<div style="display:none;"> <p>Published: 2017-06-16 00:01:00 <br />Updated: 2017-06-16 00:01:00</p></div>
<!-- End Outbrain -->
<div class="comments wider">
    <div class="clinks"><a href="/rs/page/5420456/?id=16765528"></a><a href="/rs/page/5420456/?id=16765528#commentform" rel="nofollow">Post a comment</a></div>
<div class="cshare"><span class="storyoptions"><a href="/healthcare-solutions-group-relocates-headquarters-to-rocky-mount-mills-development/16765528/?print_friendly=1" class="print" target="_blank" onclick="window.print(); return false;" rel="nofollow">Print this blog post</a></span><span class="storyoptions"></span>                 <script src="http://i.po.st/static/v3/post-widget.js#publisherKey=f75uem169i9i1ne8ut3e"></script>
                <div class="pw-widget" pw:share-popups="true" style="display: inline;">
                    <a class="pw-button-facebook"></a>
                    <a class="pw-button-twitter"></a>
                    <a class="pw-button-reddit"></a>
                    <a class="pw-button-googleplus"></a>
                    <a class="pw-button-linkedin"></a>
                </div></div>
    <div class="clearboth"></div>
</div>

<div class="storybar"><div class="thumbnail"><a href="/business/tech_wire/news/image/16765551/?ref_id=16765528"><img src="https://wwwcache.wraltechwire.com/asset/news/2017/06/15/16765551/rocky_mount_mills_-DMID1-5b3rqind5-220x165.jpg" width="220" height="165" alt="Rocky Mount Mills " /></a>
<cite>Rocky Mount Mills </cite>

<cite>Image 1 of 3 &middot; <a href="/business/tech_wire/news/image/16765554/?ref_id=16765528">Next Image&hellip;</a></cite>
</div>
<h3 class="ontheweb">On The Web</h3>
<ul><li><a href="https://www.rockymountmills.com/" target="_blank">Rocky Mount Mills </a></li>
<li><a href="http://www.envolvehealth.com" target="_blank">Envolve Health </a></li>
</ul>

</div><p class="byline">By WRAL TechWire </p>
<div class="tags">Tags: <a href="/tag/biotech__life_science/1/">Biotech &amp; Life Science</a>, <a href="/tag/economic_development/1/">Economic development</a></div><br/><p><span class="dateline">Rocky Mount, N.C. &mdash; </span><a href="https://www.rockymountmills.com/" target="_blank">Envolve Vision</a>, a part of healthcare solutions company Envolve Health, is relocating its headquarters to the <a href="http://www.envolvehealth.com" target="_blank">Rocky Mount Mills</a> development in that Edgecombe County city.</p>

<p><img src="https://wwwcache.wraltechwire.com/asset/news/2017/06/15/16765554/rocky_mount_mills_overview-DMID1-5b3rs46ua-220x123.jpg" style="width:220px; height:123px; padding: 5px; float:right;" alt="Rocky Mount Mills" class="dml-generated" border="0" />The development is owned by Capitol Broadcasting Company, the corporate parent of WRAL.com and WRAL TechWire. CBC also renovated the American Tobacco Campus in Durham.</p>

<p>The relocation was announced early Friday.</p>

<p>Envolve Vision is already based in Rocky Mount and will become a major tenant in the former mill into a 200,000 square foot development. Envolve Health is part of Centene Corporation.</p>

<p>Some 120 employees are expected to be part of the move into nearly 23,000 square feet of space by the summer of 2018.</p>

<p>"Envolve Vision was founded more than 30 years ago in Rocky Mount, and we are delighted to be able to relocate and remain in our hometown," said Envolve Vision Chief Executive Officer David Lavely in the announcement.</p>

<p><img src="https://wwwcache.wraltechwire.com/asset/news/2017/06/15/16765560/DavidLavelyEnvolveHeadshot-DMID1-5b3rtaa5w-132x165.jpg" style="width:132px; height:165px; padding: 5px; float:right;" alt="David Lavely" class="dml-generated" border="0" />"This will be a world class environment that will enhance our service to our customers."</p>

<p>Lavely said the space also will assist the company in work force recruiting.</p>

<p>"There is nothing in our region - perhaps anywhere - quite like Rocky Mount Mills, given its history, its scale, its river setting [overlooking the Tar River]," said Michael Goodmon, vice president of real estate for CBC. "We are privileged to be writing a new chapter in the Mills' long history of excellence, and thrilled to welcome a neighbor as innovative and community-minded as Envolve Vison."</p>

<p>The Rocky Mount Mills development includes a total of 300,000 space as well as land set aside for advanced manufacturing.</p>

<p>Some 100 new and restored homes and loft apartments also are planned.</p>

<p>The campus is already home to a craft brewery incubator, several craft breweries, and a brewery lab operated by the Nash Community College as part of a Brewing, Distillation, and Fermentation degree.</p>

<p>Envolve Vision administers routing and medical surgical eye care benefits, serving more than 9 million customers across 22 states and Puerto Rico.</p>

<p>It is part of Envolve Health, offers a wide variety of services, including medical and care management, specialty pharmacy, vision, dental, life and health wellness management as well as data, analytics and IT solutions.</p>

<p> </p>

<p><font face="Arial" size="2"><span style="font-size: 11pt; background-color: transparent;">​</span></font></p><p><em>WRAL TechWire any time:</em> <a href="https://twitter.com/WRALTechWire" target="new">Twitter,</a> <a href="http://www.facebook.com/WRALTechWire" target="new">Facebook</a></p><cite>Copyright 2017 WRAL TechWire. All rights reserved.</cite>

<div class="OUTBRAIN" data-src="" data-widget-id="AR_1" data-ob-template="WRALTechWire" ></div>
<script type="text/javascript" src="https://widgets.outbrain.com/outbrain.js"></script>
<div class="OUTBRAIN" data-src="" data-widget-id="TR_1" data-ob-template="WRALTechWire" ></div>
</div>
<!--  End body  -->

<div class="maincontentbox"><a href="/business/tech_wire/news/blog/5321296/"><img src="https://wwwcache.wraltechwire.com/asset/2009/06/11/5331351/1244728671-wallstreet-uid14899727320402-80x60.jpg" width="80" height="60" alt="Editor&#039;s Blog" class="smallthumbnail" /></a> 
    <h3 class="smaller"><a href="/business/tech_wire/news/blog/5321296/">Editor&#039;s Blog</a></h3>
    <p class="smaller">The latest blog posts from our WRAL TechWire and WRAL editors. <a href="/business/tech_wire/news/blog/5321296/">Read more articles&hellip;</a></p>
    <div class="clearboth"></div>
</div>

<div>
        <script type="text/javascript">
        /* <![CDATA[ */
        var params =
        {
            useHTML: 'true',
            showTermsLink: 'false',
            height: 25,
            width: 100,
            containerID: 'gigya_login_slot',
            UIConfig: '<config><body><controls><snbuttons buttonsize="15"></snbuttons></controls></body></config>',
            redirectURL: 'http://wraltechwire.comjavascript:cleeng_login();forwardto=/healthcare-solutions-group-relocates-headquarters-to-rocky-mount-mills-development/16765528/',
            hideGigyaLink: true,
            pendingRegistration: true
        }
        gigya.services.socialize.showLoginUI(gigyaConf, params);
        /* ]]> */
        </script>

<script type="text/javascript">

var Signin_comment_popup = {}; 

Signin_comment_popup.toggle = function(popup_choice, left_offset)
{
    if (! popup_choice)
    {
        popup_choice = "login";
    }
    var mode = ($(popup_choice + "_popup").getStyle("display") == "none") ? "block" : "none";
    $(popup_choice + "_popup").setStyle("display", mode);   
    
    if (mode == "block")
    {
        var scroll = window.getScrollSize();
        
        if(popup_choice =="login")
        {
            var loc = $("login_anchor_comment").getPosition(); 
            $("login_popup").setStyle("top", loc.y+40);
            $("login_popup").setStyle("left", loc.x);
            
            if ($("register_popup"))
            {
                $("register_popup").setStyle("display", "none");
            }

        }
    }
    if (mode == "none")
    {
        if(popup_choice == "login")
        {
            $("login_popup").setStyle("top", 50); 
            $("login_popup").setStyle("left", 50); 
        }
    }
    
    Signin_popup.clickable = false;
    setTimeout("Signin_popup.set_clickable()", 500);
}


window.addEvent("domready", function() {
    $(document.body).addEvent("click", function(e) {
        if (e.target == $("login_anchor") || e.target == $("login_popup") || e.target == $("register_anchor") || e.target == $("register_popup"))
            return;
        if ($("login_popup").getStyle("display") == "block")
        {
            if (e.target && ! $(e.target).getParents().contains($("login_popup")))
            {
                Signin_popup.toggle("login");
                return;
            }
        }
        if (($("register_popup")) && $("register_popup").getStyle("display") == "block")
        {
            if (e.target && ! $(e.target).getParents().contains($("register_popup")))
            {
                Signin_popup.toggle("register");
                return;
            }
        }

    });
});

</script>
<script type="text/javascript" src="http://wwwcache.wral.com/presentation/v2/javascript/golo/golo.js?v=20100216a"></script>
<div id="yes_no_dialog" class="golo_dialog" style="position: absolute; top: 0; left: 0; width: 200px; height: 100px; display: none; background: white; border: 1px solid black; z-index: 100;">
<div id="yes_no_dialog_title" style="position: relative; top: 0; left: 0; height: 18px; width: 196px; background: #142849; color: white; padding: 2px;">&nbsp;</div>
<div style="padding: 2px; text-align: center;">
<span id="yes_no_dialog_text">&nbsp;</span>
<br />
<br />
<input type="button" onclick="golo.yes_no_dialog.yes_clicked();" value="Yes" class="btn" />
<input type="button" onclick="golo.yes_no_dialog.no_clicked();" value="No" class="btn" />
</div>
</div>

<div id="ok_dialog" class="golo_dialog" style="position: absolute; top: 0; left: 0; height: 100px; width: 200px; display: none; background: white; border: 1px solid black; z-index: 100;">
<div id="ok_dialog_title" style="position: relative; top: 0; left: 0; height: 18px; width: 196px; background: #7DA73B; color: black; padding: 2px;">&nbsp;</div>
<div style="padding: 2px; text-align: center;">
<span id="ok_dialog_text">&nbsp;</span>
<br />
<br />
<input type="button" onclick="golo.ok_dialog.ok_clicked();" value="Ok" class="btn" />
</div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
golo.report_abuse.confirmed = function()
{
    var url = "/diesel/apps/ajax/report_abuse.php";
    var jSonRequest = new Request.JSON({url: url, onComplete: golo.report_abuse.ajax_callback});
    var myJson = JSON.encode({ 'id': golo.report_abuse.id});
    jSonRequest.post({ 'json': myJson });
}
/* ]]> */
</script>

<p>Please <a id="login_anchor_comment"  href="javascript:cleeng_login();" rel="nofollow" class="headline">Log In</a> to add a comment. </p> </div>

<h2 class="featuredheader">Latest for Insiders</h2>
<div class="featured">
    <div class="outerwrap">
        <div class="innerwrap" style="margin-left: 0; width: 604px;">
            <ul>
                <li><div class="thumbnail" style="background-image: url(https://wwwcache.wraltechwire.com/asset/opinion/2017/06/14/16762557/us_ignite-DMID1-5b39ip12o-165x165.jpg);"><a href="/smart-gigabit-communities-pitch-event-seeks-to-boost-to-nc-innovation-economy/16762521/">&nbsp;</a></div><div class="caption"><img src="https://wwwcache.wraltechwire.com/presentation/v3/images/TechWire-lock-small.png" alt="Premium Lock" />&nbsp;<a href="/smart-gigabit-communities-pitch-event-seeks-to-boost-to-nc-innovation-economy/16762521/">Smart Gigabit Communities aims to boost to NC economy</a></div></li>
                <li><div class="thumbnail" style="background-image: url(https://wwwcache.wraltechwire.com/asset/news/2014/11/03/14142480/labcorp_logo_big-DMID1-5b36lticp-120x90.jpg);"><a href="/labcorp-s-covance-to-open-lab-in-morrisville-targeting-precision-medicine/16761861/">&nbsp;</a></div><div class="caption"><img src="https://wwwcache.wraltechwire.com/presentation/v3/images/TechWire-lock-small.png" alt="Premium Lock" />&nbsp;<a href="/labcorp-s-covance-to-open-lab-in-morrisville-targeting-precision-medicine/16761861/">LabCorp&#039;s Covance to open 37,000 SF lab in Morrisville</a></div></li>
                <li><div class="thumbnail" style="background-image: url(https://wwwcache.wraltechwire.com/asset/news/2014/01/02/13264851/13264851-1459520024-120x90.jpg);"><a href="/internships-/16761595/">&nbsp;</a></div><div class="caption"><img src="https://wwwcache.wraltechwire.com/presentation/v3/images/TechWire-lock-small.png" alt="Premium Lock" />&nbsp;<a href="/internships-/16761595/">Apprenticeships: A solution for employers AND job seekers</a></div></li>
                <li><div class="thumbnail" style="background-image: url(https://wwwcache.wraltechwire.com/asset/news/2017/06/14/16761847/consumer_watchdog-DMID1-5b36evtku-165x165.jpg);"><a href="/consumer-group-spells-out-5-arguments-against-autonomous-cars/16761820/">&nbsp;</a></div><div class="caption"><img src="https://wwwcache.wraltechwire.com/presentation/v3/images/TechWire-lock-small.png" alt="Premium Lock" />&nbsp;<a href="/consumer-group-spells-out-5-arguments-against-autonomous-cars/16761820/">Five arguments against autonomous cars</a></div></li>
            </ul>
            <div class="clearboth"></div>
        </div>
    </div>
</div>


<div><div class="middlebox nofixedheight"><h2 class="pgrad"><a href="/">Latest Tech News</a></h2><ul>
    <li><a href="/healthcare-solutions-group-relocates-headquarters-to-rocky-mount-mills-development/16765528/">Healthcare solutions group relocates headquarters to Rocky Mount Mills development</a></li>
    <li><img src="https://wwwcache.wraltechwire.com/presentation/v3/images/TechWire-lock-small.png" alt="Premium Lock" />&nbsp;<a href="/ncsu-expands-entrepreneurship-roles-for-lewis-sheats-/16765512/">NCSU expands entrepreneurship roles for Lewis Sheats </a></li>
    <li><a href="/facebook-we-re-using-ai-to-combat-terrorism-but-need-your-help/16764835/">Facebook: We&#039;re using AI to combat terrorism but we also want your help</a></li>
</ul>
</div>
 <div class="middlebox nofixedheight"><h2 class="pgrad"><a href="/tag/hot_off_the_wire/1/">Hot Off The Wire</a></h2><ul>
    <li><a href="/stay-in-touch-with-wtw-across-social-media-like-follow-link-to-us-connect-with-us/16756433/">Stay in touch with WTW across social media: Like, track, link to us</a></li>
    <li><a href="/connecting-with-wtw-across-social-media-like-follow-link-to-us-connect-with-us/16742930/">Connecting with WTW across social media: Like, track, link to us</a></li>
    <li><a href="/following-wtw-across-social-media-like-follow-link-to-us-connect-with-us/16731754/">Following WTW across social media: Like, track, link to us</a></li>
</ul>
</div>
<div class="clearboth"></div>
</div>


<div><div class="middlebox nofixedheight"><h2 class="pgrad"><a href="/tag/biotech__life_science/1/">Biotech &amp; Life Science</a></h2><ul>
    <li><a href="/ncbiotech-welcomes-dai-global-health-to-the-landing-pad/16764102/">NCBiotech welcomes DAI Global Health to the Landing Pad</a></li>
    <li><a href="/new-frontier-in-cancer-care-turning-blood-into-living-drugs/16759919/">New frontier in cancer care: Turning blood into living drugs</a></li>
    <li><img src="https://wwwcache.wraltechwire.com/presentation/v3/images/TechWire-lock-small.png" alt="Premium Lock" />&nbsp;<a href="/unc-researchers-report-results-like-nothing-i-ve-seen-in-postpartum-depression-treatment/16759665/">UNC researchers report &#039;results .... like nothing I&#039;ve seen&#039; in postpartum depression treatment</a></li>
</ul>
</div>
 <div class="middlebox nofixedheight"><h2 class="pgrad"><a href="/tag/venture__innovation/1/">Venture &amp; Innovation</a></h2><ul>
    <li><img src="https://wwwcache.wraltechwire.com/presentation/v3/images/TechWire-lock-small.png" alt="Premium Lock" />&nbsp;<a href="/filings-stitch-golf-raises-3m-gateway-surgery-center-lands-518k/16764280/">Filings: Stitch Golf raises $3M; Gateway surgery center lands $518K</a></li>
    <li><a href="/exitevent-no-beer-goes-to-waste-with-this-nc-startup-s-device-/16764130/">ExitEvent: No beer goes to waste with this NC startup&#039;s device </a></li>
    <li><img src="https://wwwcache.wraltechwire.com/presentation/v3/images/TechWire-lock-small.png" alt="Premium Lock" />&nbsp;<a href="/raleigh-based-startup-shark-dreams-raises-850-000-profile-/16763851/">Raleigh-based startup Shark Dreams raises $850,000 (+ profile) </a></li>
</ul>
</div>
<div class="clearboth"></div>
</div>


<div> </div>


<div> </div>
</div>

<div id="rightcol">
      <div style="margin: 10px 0px 10px 0px ;">
    <img src="https://wwwcache.wraltechwire.com/presentation/v3/images/TechWire-partners-box.gif?v=20161024" alt="Techwire Inside Partners" />
  </div>

    

            <div class="rightbox">
            <h2 class="pgrad">CONNECT</h2>
            <div>
                      <div>
            <div>
                        
        <div>
            <div style="float:left; width:100px;"><a href="/rs/bio/12153355/">            <img style="margin: 5px 5px 5px 5px" src="https://wwwcache.wraltechwire.com/asset/2013/02/26/12153399/1400086622-SmithRick_800x600-100x75.jpg" height="75" width="100" alt="Rick Smith"/></a></div>
            <div style="border-left: 1px #000 solid; padding-left: 2px; width: 182px; float:left; margin: 5px 0px 0px 8px;">
              <ul>
                    <li><img src="https://wwwcache.wraltechwire.com/presentation/v3/images/TechWire-twitter.png" alt="Twitter" />&nbsp;<a href="https://twitter.com/WRALTechWire">Follow Us on Twitter</a></li>
                    <li><img src="https://wwwcache.wraltechwire.com/presentation/v3/images/TechWire-fb.png" alt="Facebook" />&nbsp;<a href="http://www.facebook.com/WRALTechWire">Like Us on Facebook</a></li>
                    <li><img src="https://wwwcache.wraltechwire.com/presentation/v3/images/TechWire-linkedin.png " alt="LinkedIn" />&nbsp;<a href="https://www.linkedin.com/company/wral-techwire">Follow Us on LinkedIn</a></li>
              </ul>
            </div>
            <div class="clearboth"></div>
        </div>
        <div>
          <div style="margin: 5px 5px 5px 5px; text-align:left; float:left; width: 110px;">
             <div class="rightbox_insiders_link"><a href="/rs/bio/12153355/">Rick Smith</a></div>
             <div style="font-size:0.9em;">WRAL TechWire Editor</div>
          </div>
          <div style="float:left; width:165px;">
             <a href="/12183224"><img src="https://wwwcache.wraltechwire.com/presentation/v3/images/TechWire-submit-btn.png?v=20130301" alt="Submit A Tip" border="0" /></a>
          </div>
          <div class="clearboth"></div>
        </div>    
            </div>
            <div class="clearboth"></div>
        </div>
            </div>
        </div>

    <div id="ad-gpt-rightrec" class="rightbox" style="width: 300px; min-height: 250px;">
</div>

    <div class="rightbox"><h2 class="pgrad"><a href="/business/tech_wire/analysis/blog/1028432/">The Skinny</a></h2><ul>
    <li><img src="https://wwwcache.wraltechwire.com/presentation/v3/images/TechWire-lock-small.png" alt="Premium Lock" />&nbsp;<a href="/smart-gigabit-communities-pitch-event-seeks-to-boost-to-nc-innovation-economy/16762521/">Smart Gigabit Communities pitch event seeks to boost to NC innovation economy</a></li>
    <li><img src="https://wwwcache.wraltechwire.com/presentation/v3/images/TechWire-lock-small.png" alt="Premium Lock" />&nbsp;<a href="/internships-/16761595/">Apprenticeships: A solution for employers AND job seekers</a></li>
    <li><img src="https://wwwcache.wraltechwire.com/presentation/v3/images/TechWire-lock-small.png" alt="Premium Lock" />&nbsp;<a href="/money-magazine-republic-wireless-offers-best-basic-plan/16759626/">Money Magazine: Raleigh&#039;s Republic Wireless offers best basic plan</a></li>
    <li><a href="/hey-lowe-s-consider-the-skinny-an-outsourced-customer-after-offshoring-jobs/16750836/">Hey, Lowe&#039;s - Consider The Skinny an &#039;outsourced&#039; customer after offshoring jobs</a></li>
    <li><a href="/triangle-places-no-5-in-top-25-tech-cities-report-/16750303/">Triangle places No. 5 in top 25 &#039;Tech Cities&#039; report </a></li>
    <li><img src="https://wwwcache.wraltechwire.com/presentation/v3/images/TechWire-lock-small.png" alt="Premium Lock" />&nbsp;<a href="/report-lenovo-server-revenues-shipments-plunge/16747608/">Report: Lenovo&#039;s server revenues, shipments plunge</a></li>
    <li><img src="https://wwwcache.wraltechwire.com/presentation/v3/images/TechWire-lock-small.png" alt="Premium Lock" />&nbsp;<a href="/report-health-sciences-contribute-3-7b-to-nc-economy/16747387/">Report: Health sciences contribute $3.7B to NC economy</a></li>
    <li><img src="https://wwwcache.wraltechwire.com/presentation/v3/images/TechWire-lock-small.png" alt="Premium Lock" />&nbsp;<a href="/iot-survey-ubiquitous-connectivity-a-treasure-and-a-threat-we-can-t-escape/16745916/">IoT survey: Ubiquitous connectivity a temptation and a threat we can&#039;t ignore</a></li>
    <li><a href="/report-north-carolina-economy-ranks-15th-among-50-states/16745626/">Bummer report: NC economy ranks only 15th among 50 states</a></li>
    <li><img src="https://wwwcache.wraltechwire.com/presentation/v3/images/TechWire-lock-small.png" alt="Premium Lock" />&nbsp;<a href="/-find-your-stuff-startup-wiser-turns-iot-into-real-time-locator-videos-/16737883/">&#039;Find your stuff:&#039; Startup WISER turns IoT into real-time locator (+ videos)</a></li>
</ul>
</div>




    <div class="middlebox tagcloud">
    <h2 class="pgrad">Trending</h2>
<ul>
    <li class="r5"><a href="/tag/apple/1/">Apple</a></li>
    <li class="r3"><a href="/tag/biotech__life_science/1/">Biotech</a></li>
    <li class="r5"><a href="/tag/broadband/1/">Broadband</a></li>
    <li class="r5"><a href="/tag/ecommerce/1/">E-commerce</a></li>
    <li class="r4"><a href="/tag/economic_development/1/">Economic&nbsp;development</a></li>
    <li class="r3"><a href="/tag/employment/1/">Employment</a></li>
    <li class="r5"><a href="/tag/fiber/1/">Fiber</a></li>
    <li class="r5"><a href="/tag/google/1/">Google</a></li>
    <li class="r4"><a href="/tag/ibm/1/">IBM</a></li>
    <li class="r1"><a href="/tag/internet/1/">Internet</a></li>
    <li class="r5"><a href="/tag/layoffs/1/">Layoffs</a></li>
    <li class="r5"><a href="/tag/lenovo/1/">Lenovo</a></li>
    <li class="r4"><a href="/tag/local_firms/1/">Local&nbsp;Firms</a></li>
    <li class="r5"><a href="/tag/ncsu/1/">NCSU</a></li>
    <li class="r4"><a href="/tag/new_jobs/1/">New&nbsp;jobs</a></li>
    <li class="r6"><a href="/tag/opinion_analysis/1/">Opinion&nbsp;Analysis</a></li>
    <li class="r5"><a href="/tag/pc_industry/1/">PC&nbsp;industry</a></li>
    <li class="r4"><a href="/tag/startups/1/">Startups</a></li>
    <li class="r3"><a href="/tag/telecommunications_and_wireless/1/">Telecommunications&nbsp;and&nbsp;Wireless</a></li>
    <li class="r2"><a href="/tag/venture__innovation/1/">Venture</a></li>
</ul>


</div>
<div class="clearboth"></div>


    <div class="rightbox"><h2 class="pgrad"><a href="/business/local_tech_wire/biotech/blog/7521546/">STEM News</a></h2><ul>
    <li><a href="/duke-energy-provides-2-7m-for-stem-other-programs/16762077/">Duke Energy provides $2.7M for STEM, other programs</a></li>
    <li><a href="/construct3d-celebrating-3d-printing-in-education/16736382/">Construct3D: Celebrating 3D printing in education</a></li>
    <li><img src="https://wwwcache.wraltechwire.com/presentation/v3/images/TechWire-lock-small.png" alt="Premium Lock" />&nbsp;<a href="/enloe-team-s-cpr-app-earns-national-lenovo-honor-video-/16704744/">Enloe team&#039;s CPR app earns national Lenovo honor (+ video)</a></li>
</ul>
</div>


    

    
</div>

<div class="clearboth"></div>
<div id="bottom_leaderboard">
    
</div>

</div>
<div id="footer"><!-- SiteCatalyst code version: H.25.5.
Copyright 1996-2013 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript" src="http://wwwcache.wraltechwire.com/presentation/v2/javascript/s_code.js?v=20130429b"></script>
<script language="JavaScript" type="text/javascript">
/* <![CDATA[ */
/* You may give each page an identifying name, server, and channel on
the next lines. */
s.pageName="Healthcare solutions group relocates headquarters to Rocky Mount Mills development";
s.channel="Latest News";
s.prop10="Latest News : Main";
s.prop2="WRAL TechWire";
s.prop19="blogpost";
s.prop25="Editor\\\'s Blog";
s.prop41="Biotech & Life Science;Economic development";
s.prop42="Biotech & Life Science;Economic development";
s.prop24=get_flash_version();
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code);
/* ]]> */
</script>
<script language="JavaScript" type="text/javascript">
/* <![CDATA[ */
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
/* ]]> */
</script><noscript><img src="http://cbcnewmedia.112.2o7.net/b/ss/cbcnewlocaltechwire/1/H.25.5--NS/0"
height="1" width="1" border="0" alt="" /></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.25.5. -->
<script type="text/javascript">
var gpt_config = {"config":{"publisher_id":"6167","ad_unit":"wral.localtechwire","targeting_variables":{"roadblock2":1,"roadblock8":1,"abtestid":5,"id_asset":"16765528","id_section":"694","asset_type":"blogpost","id_blog":"5321296","ip_block":"54.224.77","reg_user":0,"rem1":0,"rem2":0,"rem3":0,"rem4":0,"rem5":0,"rem6":0}},"ads":{"rightrec":{"sizes":"300x250,300x600","primary_size":"300x250","targeting_variables":{"ad":"rightrec"},"position":"rightrec","div_id":"ad-gpt-rightrec"}}};

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
    var gads = document.createElement("script");
    gads.async = true;
    gads.type = "text/javascript";
    var useSSL = "https:" == document.location.protocol;
    gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
    var node =document.getElementsByTagName("script")[0];
    node.parentNode.insertBefore(gads, node);
})();

function parse_sizes (ad)
{
    var xary = ad.sizes.split (',');
    var sizes = [];
    for (var j = 0; j < xary.length; j++)
    {
        var str_size = xary[j];
        var str_size_components = str_size.split ('x');

        // make damn sure you only pass integers in the sizes array -- strings with numbers
        // won't cut it -- you might lose hours of your life over this
        var w = parseInt (str_size_components[0]);
        var h = parseInt (str_size_components[1]);

        sizes.push ([w,h]);
    }

    return sizes;
}

googletag.cmd.push(function() {
    var page_config = gpt_config.config;
    var ad_unit = '/' + page_config.publisher_id + '/' + page_config.ad_unit;

    console.debug ("Initializing GPT; ad_unit: " + ad_unit);

    console.debug ("Page targeting variables:");

    for (var key in page_config.targeting_variables)
    {
        var val = page_config.targeting_variables[key];

        // setTargeting() seems to only accept strings and arrays
        if (!(val instanceof Array))
        {
            val = "" + val;
        }
        console.debug ("  - " + key + ": " + val);
        googletag.pubads().setTargeting(key, val);
    }

    console.debug ("Ad slots:");

    for (var position in gpt_config.ads)
    {
        var ad_config = gpt_config.ads[position];
        var sizes = parse_sizes (ad_config);

        console.debug (" - " + position + " (" + ad_config.sizes + ")");

        googletag.defineSlot(ad_unit, sizes, ad_config.div_id)
            .addService(googletag.pubads());
    }
    
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
});

for (var position in gpt_config.ads)
{
    var ad_config = gpt_config.ads[position];
    googletag.cmd.push(function() {
         googletag.display(ad_config.div_id);
	});
}


</script>
<h5>Copyright &copy; 2017 Capitol Broadcasting Company, Inc.</h5> 
<ul>
     <li><a href="/rs/page/5343416/">FAQ</a></li>
     <li><a href="/rs/page/10328392/">Story Archive</a></li>
     <li><a rel="nofollow" href="/rs/page/5344249/">Contact Us</a></li>
     <li><a href="/advertise/">Advertise With Us</a></li>
     <li><a href="/news/rss/763/">RSS Feed</a></li>
     <li><a rel="nofollow" href="http://www.aboutads.info/choices/">AdChoices</a></li>
     <li><a rel="nofollow" href="http://www.wral.com/rs/page/1020577/">Privacy Policy</a></li>
     <li><a rel="nofollow" href="http://cbc-raleigh.com/terms_use.asp">Terms of Use</a></li>
     <li class="last"><a target="_blank" rel="nofollow" href="http://validator.w3.org/check/referer">Valid XHTML 1.0</a></li>
 </ul> <div class="clearboth">&nbsp;</div>

<!-- Lotame -->
<script src="https://tags.crwdcntrl.net/c/3499/cc.js?ns=_cc3499" id="LOTCC_3499"></script>
<script>
if (typeof _cc3499 !== 'undefined')
{
    _cc3499.add("int", "wraltechwire - SiteCatalyst - s.prop10 - Subchannel: Latest News : Main");
    _cc3499.add("int", "wraltechwire - SiteCatalyst - s.prop19 - Asset Type: blogpost");
    _cc3499.bcp();
}
</script>
<!-- /Lotame --><!-- /Lotame --></div>
<div id="css_load_check" style="display: none;">CSS Load Check</div>
</div>
<!-- Chartbeat -->

<script type="text/javascript">
/* <![CDATA[ */
var _sf_async_config={uid:20531,domain:"wraltechwire.com",zone:"wral.localtechwire/"};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src',
       (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
       "js/chartbeat_pub.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
/* ]]> */
</script><script type="text/javascript">(function () { var s = document.createElement('script'); var top = document.location; s.src = 'http://poll.cityzenapp.us/Embed?c=1042&t=' + encodeURIComponent(top); (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(s); }());</script></body>
</html>